11 мая 2013 г.

Лабораторная работа CCNA #FastPass - Frame Relay Lab 1 Basics

Лабораторная работа CCNA #FastPass - Frame Relay Lab 1 Basics
Лабораторная работа CCNA по теме Frame Relay.  Данная лабораторная работа может быть выполнена на реальном оборудовании  или в Cisco Packet Tracer.  Все необходимые действия указаны по порядку их выполнения. Для начала выполнения лабораторной работы необходимо соединить физическую сеть в соответствии со схемой сети или построить соответствующий проект в Cisco Packet Tracer.  Сразу после схемы сети в таблице указана схема адресация, которую нужно применять только тогда, когда это будет явно указано в тексте лабораторной работы. 

Используемая топология

Лабораторная работа CCNA #FastPass - Frame Relay Lab 1 Basics
План адресации
Input Interface
Input DLCI
Output Interface
Output DLCI
Serial0/1
102
Serial0/2
201
Serial0/1
103
Serial0/3
301
Serial0/2
201
Serial0/1
102
Serial0/2
203
Serial0/3
302
Serial0/3
301
Serial0/1
103
Serial0/3
302
Serial0/2
203

Device
Interface
IP Address
Subnet Mask
Default Gateway
R1
S0/0
192.168.0.1
255.255.255.248
N/A
R2
S0/0
192.168.0.2
255.255.255.248
N/A
R3
S0/0
192.168.0.6
255.255.255.248
N/A




1. Базовая конфигурация оборудования

·         Настроить hostname на маршрутизаторах.
·         Отключить DNS lookup.
·         Установить пароль для  EXEC mode
·         Настроить message-of-the-day banner.
·         Установить пароль для console

2. Конфигурация коммутатора Frame Relay и создание PVC

·         Активировать Frame Relay коммутацию на маршрутизаторе

FrSw(config)#frame-relay switching

·         Изменить тактовую частоту интерфейса, а также тип используемой инкапсуляции

FrSw(config)#interface serial 0/0
FrSw(config-if)#clock rate 64000
FrSw(config-if)#encapsulation frame-relay

·         Изменить тип Frame Relay интерфейса

FrSw(config-if)#frame-relay intf-type dce

Тип Frame Relay интерфейса и физического интерфейса не обязательно должны совпадать.  Физический DTE– интерфейс может быть сконфигурирован как логический  Frame Relay DCE-интерфейс.

·         Отключение  протокола Inverse ARP на данном интерфейсе

FrSw(config-if)#no frame-relay inverse-arp

Дальнейшие условия лабораторной работы требуют отключения данного протокола

·         Настроить PVC коммутацию для данного интерфейса в соответствии с таблицей

FrSw(config-if)#frame-relay route 102 interface Serial0/2 201
FrSw(config-if)#frame-relay route 103 interface Serial0/3 301

·         Активировать  интерфейс

FrSw(config-if)#no shutdown

·         Повторить вышеперечисленные этапы конфигурирования для интерфейсов Serial 0/2 и Serial 0/3

FrSw(config)#interface Serial0/2
FrSw(config-if)#encapsulation frame-relay
FrSw(config-if)#clock rate 64000
FrSw(config-if)#frame-relay intf-type dce
FrSw(config-if)#no frame-relay inverse-arp
FrSw(config-if)#frame-relay route 201 interface Serial0/1 102
FrSw(config-if)#frame-relay route 203 interface Serial0/3 302
FrSw(config-if)#no shutdown

FrSw(config)#interface Serial0/3
FrSw(config-if)#encapsulation frame-relay
FrSw(config-if)#clock rate 64000
FrSw(config-if)#frame-relay intf-type dce
FrSw(config-if)#no frame-relay inverse-arp
FrSw(config-if)#frame-relay route 301 interface Serial0/1 103
FrSw(config-if)#frame-relay route 302 interface Serial0/2 203
FrSw(config-if)#no shutdown
·         Проверить выполненную конфигурацию коммутатора Frame Relay командой show frame-relay route

FrSw#show frame-relay route
Input Intf      Input Dlci      Output Intf     Output Dlci     Status
Serial0/1       102             Serial0/2       201             inactive
Serial0/1       103             Serial0/3       301             inactive
Serial0/2       201             Serial0/1       102             inactive
Serial0/2       203             Serial0/3       302             inactive
Serial0/3       301             Serial0/1       103             inactive
Serial0/3       302             Serial0/2       203             inactive

Созданные PVC на данном этапе не имеют сконфигурированных конечных узлов, поэтому в выводе команды show frame-relay route имеют статус inactive.

3.       Настроить маршрутизаторы для подключения по технологии Frame Relay
·         Установить для интерфейса  Serial 0/0 инкапсуляцию Frame Relay и IP-адрес

R1(config)#interface serial 0/0
R1(config-if)#encapsulation frame-relay
R1(config-if)#ip address 192.168.0.1 255.255.255.248

·         Сконфигурировать статическую привязку IP-адресов к соответствующим DLCI

R1(config-if)#frame-relay map ip 192.168.0.2 102 broadcast
R1(config-if)#frame-relay map ip 192.168.0.3 103 broadcast

Использование параметра broadcast обеспечивает необходимую функциональность для протоколов динамической маршрутизации, использующих групповую или  широковещательную отправку данных.

·         Активировать  интерфейс

R1(config-if)#no shutdown

·         Повторить вышеперечисленные этапы конфигурирования для маршрутизаторов R2 и R3

R2(config)#interface serial 0/0
R2(config-if)#encapsulation frame-relay
R2(config-if)#ip address 192.168.0.2 255.255.255.248
R2(config-if)#frame-relay map ip 192.168.0.1 201 broadcast
R2(config-if)#frame-relay map ip 192.168.0.3 203 broadcast
R2(config-if)#no shutdown

R3(config)#interface serial 0/0
R3(config-if)#encapsulation frame-relay
R3(config-if)#ip address 192.168.0.3 255.255.255.248
R3(config-if)#frame-relay map ip 192.168.0.1 301 broadcast
R3(config-if)#frame-relay map ip 192.168.0.2 302 broadcast
R3(config-if)#no shutdown


4. Проверить правильность выполненных этапов конфигурирования
·         Выполнить команду ping на R1 для R2 и R3

R1#ping 192.168.0.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.0.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 32/58/124 ms



R1#ping 192.168.0.3

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.0.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 32/38/48 ms

·         Выполнить команду ping на R2 для R1 и R3

R2#ping 192.168.0.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 32/48/72 ms
R2#ping 192.168.0.3

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.0.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/29/44 ms

·         Выполнить команду ping на R3 для R1 и R2

R3#ping 192.168.0.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/36/52 ms
R3#ping 192.168.0.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.0.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 8/28/40 ms

·         Вывести информацию по сконфигурированным PVC командой show frame-relay pvc

R1#show frame-relay pvc

PVC Statistics for interface Serial0/0 (Frame Relay DTE)

              Active     Inactive      Deleted       Static
  Local          2            0            0            0
  Switched       0            0            0            0
  Unused         0            0            0            0

DLCI = 102, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0

  input pkts 10            output pkts 10           in bytes 1040
  out bytes 1040           dropped pkts 0           in pkts dropped 0
  out pkts dropped 0                out bytes dropped 0
  in FECN pkts 0           in BECN pkts 0           out FECN pkts 0
  out BECN pkts 0          in DE pkts 0             out DE pkts 0
  out bcast pkts 0         out bcast bytes 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  pvc create time 01:43:05, last time pvc status changed 00:56:15

DLCI = 103, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0

  input pkts 10            output pkts 10           in bytes 1040
  out bytes 1040           dropped pkts 0           in pkts dropped 0
  out pkts dropped 0                out bytes dropped 0
  in FECN pkts 0           in BECN pkts 0           out FECN pkts 0
  out BECN pkts 0          in DE pkts 0             out DE pkts 0
  out bcast pkts 0         out bcast bytes 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  pvc create time 01:43:10, last time pvc status changed 00:19:20

R2#show frame-relay pvc

PVC Statistics for interface Serial0/0 (Frame Relay DTE)

              Active     Inactive      Deleted       Static
  Local          2            0            0            0
  Switched       0            0            0            0
  Unused         0            0            0            0

DLCI = 201, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0

  input pkts 10            output pkts 10           in bytes 1040
  out bytes 1040           dropped pkts 0           in pkts dropped 0
  out pkts dropped 0                out bytes dropped 0
  in FECN pkts 0           in BECN pkts 0           out FECN pkts 0
  out BECN pkts 0          in DE pkts 0             out DE pkts 0
  out bcast pkts 0         out bcast bytes 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  pvc create time 01:01:13, last time pvc status changed 01:01:13

DLCI = 203, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0

  input pkts 10            output pkts 10           in bytes 1040
  out bytes 1040           dropped pkts 0           in pkts dropped 0
  out pkts dropped 0                out bytes dropped 0
  in FECN pkts 0           in BECN pkts 0           out FECN pkts 0
  out BECN pkts 0          in DE pkts 0             out DE pkts 0
  out bcast pkts 0         out bcast bytes 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  pvc create time 01:01:17, last time pvc status changed 00:23:37

R3#show frame-relay pvc

PVC Statistics for interface Serial0/0 (Frame Relay DTE)

              Active     Inactive      Deleted       Static
  Local          2            0            0            0
  Switched       0            0            0            0
  Unused         0            0            0            0

DLCI = 301, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0

  input pkts 10            output pkts 10           in bytes 1040
  out bytes 1040           dropped pkts 0           in pkts dropped 0
  out pkts dropped 0                out bytes dropped 0
  in FECN pkts 0           in BECN pkts 0           out FECN pkts 0
  out BECN pkts 0          in DE pkts 0             out DE pkts 0
  out bcast pkts 0         out bcast bytes 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  pvc create time 00:25:49, last time pvc status changed 00:25:49

DLCI = 302, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0

  input pkts 10            output pkts 10           in bytes 1040
  out bytes 1040           dropped pkts 0           in pkts dropped 0
  out pkts dropped 0                out bytes dropped 0
  in FECN pkts 0           in BECN pkts 0           out FECN pkts 0
  out BECN pkts 0          in DE pkts 0             out DE pkts 0
  out bcast pkts 0         out bcast bytes 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  pvc create time 00:25:52, last time pvc status changed 00:25:52

·         Вывести информацию по статическим привязкам IP- адресов к соответствующим DLCI командой show frame-relay map

R1#show frame-relay map
Serial0/0 (up): ip 192.168.0.2 dlci 102(0x66,0x1860), static,
              broadcast,
              CISCO, status defined, active
Serial0/0 (up): ip 192.168.0.3 dlci 103(0x67,0x1870), static,
              broadcast,
              CISCO, status defined, active

R2#show frame-relay map
Serial0/0 (up): ip 192.168.0.1 dlci 201(0xC9,0x3090), static,
              broadcast,
              CISCO, status defined, active
Serial0/0 (up): ip 192.168.0.3 dlci 203(0xCB,0x30B0), static,
              broadcast,
              CISCO, status defined, active

R3#show frame-relay map
Serial0/0 (up): ip 192.168.0.1 dlci 301(0x12D,0x48D0), static,
              broadcast,
              CISCO, status defined, active
Serial0/0 (up): ip 192.168.0.2 dlci 302(0x12E,0x48E0), static,
              broadcast,
              CISCO, status defined, active


1 комментарий:

Анонимный комментирует...

ok

Отправить комментарий