14 августа 2010 г.

Лабораторная работа №11 Configure Static Route and Default Route курса CISCO CCNA 640 - 802

CISCO CCNA 640 - 802 Лабораторная работа №11 Configure Static Route and Default Route
Целью данной лабораторной работы является настройка статической маршрутизации на оборудовании CISCO.  При выполнении будет использоваться GNS3 / Cisco 2961. После выполнения лабораторной работы будут закреплены базовые навыки настройки сетевых интерфейсов оборудования CISCO, а также получены нвыки настройки статической маршрутизации.
Топология, которая будет использоваться при выполнении лабораторной работы.



1. Настроить сетевые интерфейсы и hostname на роутерах R1, R2, R3
2. Настроить статическую маршрутизацию для сетей 192.168.254.0/24 и  192.168.251.0/24 на R2.
3. Настроить шлюз по умолчанию на R1 и R2.
4. Проверить сделанные настройки show ip route и утилитой ping.

1. Настроить сетевые интерфейсы и hostname на роутерах R1, R2, R3

R1

Router>enable
Router#configure terminal

Router(config)#hostname R1

R1(config)#interface FastEthernet 0/0
R1(config-if)#ip address 192.168.254.254 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit


R1(config)#interface FastEthernet 0/1
R1(config-if)#ip address 192.168.253.1 255.255.255.0
R1(config-if)#no shutdown


R2

Router>enable
Router#configure terminal

Router(config)#hostname R2


R2(config)#interface FastEthernet 0/0
R2(config-if)#ip address 192.168.253.254 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit

R2(config)#interface FastEthernet 0/1
R2(config-if)#ip address 192.168.252.1 255.255.255.0
R2(config-if)#no shutdown


R3

Router>enable
Router#configure terminal

Router(config)#hostname R3

R3(config)#interface FastEthernet 0/0
R3(config-if)#ip address 192.168.252.254 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit

R3(config)#interface FastEthernet 0/1
R3(config-if)#ip address 192.168.251.1 255.255.255.0
R3(config-if)#no shutdown

2. Настроить статическую маршрутизацию для сетей 192.168.254.0/24 и  192.168.251.0/24 на R2

R2(config)#ip route 192.168.254.0 255.255.255.0 192.168.253.1
R2(config)#ip route 192.168.251.0 255.255.255.0 192.168.252.254

3. Настроить шлюз по умолчанию на R1 и R2.

R1(config)#ip route 0.0.0.0 0.0.0.0 192.168.253.254

R3(config)#ip route 0.0.0.0 0.0.0.0 192.168.252.1


4. Проверить сделанные настройки show ip route и утилитой ping.

R1#show ip route

C 192.168.254.0/24 is directly connected, FastEthernet0/0
C 192.168.253.0/24 is directly connected, FastEthernet0/1
S* 0.0.0.0/0 [1/0] via 192.168.253.254

R2#show ip route

S 192.168.251.0/24 [1/0] via 192.168.252.254
S 192.168.254.0/24 [1/0] via 192.168.253.1
C 192.168.253.0/24 is directly connected, FastEthernet0/0
C 192.168.252.0/24 is directly connected, FastEthernet0/1

R3#show ip route

C 192.168.251.0/24 is directly connected, FastEthernet0/1
C 192.168.252.0/24 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 [1/0] via 192.168.252.


R1#ping 192.168.251.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.251.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/46/128 ms

R3#ping 192.168.254.254

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.254.254, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 12/37/76 ms


1 комментарий:

Фай Ро комментирует...

еще может быть полезна команда
debug ip routing

Отправить комментарий