3 мая 2013 г.

Лабораторная работа CCNA #FastPass - InterVLAN Routing Lab 1 Basics

Лабораторная работа CCNA #FastPass - InterVLAN Routing Lab 1 Basics
Лабораторная работа CCNA по теме InterVLAN Routing.  Данная лабораторная работа может быть выполнена на реальном оборудовании  или в Cisco Packet Tracer.  Все необходимые действия указаны по порядку их выполнения. Для начала выполнения лабораторной работы необходимо соединить физическую сеть в соответствии со схемой сети или построить соответствующий проект в Cisco Packet Tracer.  Сразу после схемы сети в таблице указана схема адресация, которую нужно применять только тогда, когда это будет явно указано в тексте лабораторной работы. 

Используемая топология

Лабораторная работа CCNA #FastPass - InterVLAN Routing Lab 1 Basics

 План адресации
Device
Interface
IP Address
Subnet Mask
Default Gateway
R1
F0/0.10
172.17.10.1
255.255.255.0
N/A
R1
F0/0.20
172.17.20.1
255.255.255.0
N/A
R1
F0/0.30
172.17.30.1
255.255.255.0
N/A
R1
F0/0.40
172.17.40.1
255.255.255.0
N/A
S1
VLAN 10
172.17.10.10
255.255.255.0
172.17.10.1
S2
VLAN 10
172.17.10.20
255.255.255.0
172.17.10.1
S3
VLAN 10
172.17.10.30
255.255.255.0
172.17.10.1
PC1
NIC
172.17.20.21
255.255.255.0
172.17.20.1
PC2
NIC
172.17.30.22
255.255.255.0
172.17.30.1
PC3
NIC
172.17.40.23
255.255.255.0
172.17.40.1
PC4
NIC
172.17.20.24
255.255.255.0
172.17.20.1
PC5
NIC
172.17.30.25
255.255.255.0
172.17.30.1
PC6
NIC
172.17.40.26
255.255.255.0
172.17.40.1



1. Базовая конфигурация коммутаторов
·         Настроить hostname.
·         Отключить DNS lookup.
·         Установить пароль для  EXEC mode
·         Установить пароль для console

Switch>enable
Switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#hostname S1
S1(config)#enable secret cisco
S1(config)#no ip domain-lookup
S1(config)#line console 0
S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#line vty 0 15
S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#end
%SYS-5-CONFIG_I: Configured from console by console
S1#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]


·         Активировать пользовательские порты на  S2 и S3.
Настройить пользовательские порты в режиме  access  в соответствии со схемой

S2(config)#interface fa0/6
S2(config-if)#switchport mode access
S2(config-if)#no shutdown
S2(config-if)#interface fa0/11
S2(config-if)#switchport mode access
S2(config-if)#no shutdown
S2(config-if)#interface fa0/18
S2(config-if)#switchport mode access
S2(config-if)#no shutdown

S3(config)#interface fa0/6
S3(config-if)#switchport mode access
S3(config-if)#no shutdown
S3(config-if)#interface fa0/11
S3(config-if)#switchport mode access
S3(config-if)#no shutdown
S3(config-if)#interface fa0/18
S3(config-if)#switchport mode access
S3(config-if)#no shutdown

·         Активировать trunk -порты на S1, S2 и S3

S1(config)#interface fa0/1
S1(config-if)#no shutdown
S1(config)#interface fa0/2
S1(config-if)#no shutdown

S2(config)#interface fa0/1
S2(config-if)#no shutdown

S3(config)#interface fa0/2
S3(config-if)#no shutdown


2. Настроить Ethernet интерфейсы персональных компьютеров
Настроить  сетевые интерфейсы PC1, PC2, PC3, PC4, PC5 и PC6 в соответствии с планом адресации.  Используя команду ping, убедится в наличии связи между PC1 и PC4,  PC2 и PC5, а также между PC3 и PC6. 

3. Настроить VTP на свитчах
·         Настроить operating mode, VTP password на всех коммутаторах и domain name на коммутаторе S1

S1(config)#vtp mode server
Device mode already VTP SERVER.
S1(config)#vtp domain IntVLAN
Changing VTP domain name from NULL to IntVLAN
S1(config)#vtp password cisco
Setting device VLAN database password to cisco
S1(config)#end

S2(config)#vtp mode client
Setting device to VTP CLIENT mode
S2(config)#vtp password cisco
Setting device VLAN database password to cisco
S2(config)#end

S3(config)#vtp mode client
Setting device to VTP CLIENT mode
S3(config)#vtp password cisco
Setting device VLAN database password to cisco
S3(config)#end

·         Сконфигурировать native VLAN для trunk портов на всех коммутаторах
Для упрощения процесса необходимо использовать команду interface range

S1(config)#interface range fa0/1-5
S1(config-if-range)#switchport mode trunk
S1(config-if-range)#switchport trunk native vlan 10
S1(config-if-range)#no shutdown
S1(config-if-range)#end

S2(config)# interface range fa0/1-5
S2(config-if-range)#switchport mode trunk
S2(config-if-range)#switchport trunk native vlan 10
S2(config-if-range)#no shutdown
S2(config-if-range)#end

S3(config)# interface range fa0/1-5
S3(config-if-range)#switchport mode trunk
S3(config-if-range)#switchport trunk native vlan 10
S3(config-if-range)#no shutdown
S3(config-if-range)#end

Используемые VLAN-ы и назначения портов
Port
Assignment
Network
Fa0/1 – 0/5
802.1q Trunks (Native VLAN 10)
172.17.10.0 /24
Fa0/6 – 0/10
VLAN 40 – BLUE
172.17.40.0 /24
Fa0/11 – 0/17
VLAN 20 – RED
172.17.20.0 /24
Fa0/18 – 0/24
VLAN 30 – GREEN
172.17.30.0 /24









·         Настроить  VLAN-ы  на  VTP сервере

S1(config)#vlan 10
S1(config-vlan)#name management
S1(config-vlan)#exit
S1(config)#vlan 20
S1(config-vlan)#name RED
S1(config-vlan)#exit
S1(config)#vlan 30
S1(config-vlan)#name GREEN
S1(config-vlan)#exit
S1(config)#vlan 40
S1(config-vlan)#name BLUE
S1(config-vlan)#exit

Проверить выполненные действия командой show vlan brief

·         Назначить порты соответствующим VLAN согласно таблицы назначения портов.

S2(config)#interface range fa0/6-10
S2(config-if-range)#switchport access vlan 40
S2(config-if-range)#interface range fa0/11-17
S2(config-if-range)#switchport access vlan 20
S2(config-if-range)#interface range fa0/18-24
S2(config-if-range)#switchport access vlan 30
S2(config-if-range)#end
S2#copy running-config startup-config
Destination filename [startup-config]? [enter]
Building configuration...
[OK]

S3(config)#interface range fa0/6-10
S3(config-if-range)#switchport access vlan 40
S3(config-if-range)#interface range fa0/11-17
S3(config-if-range)#switchport access vlan 20
S3(config-if-range)#interface range fa0/18-24
S3(config-if-range)#switchport access vlan 30
S3(config-if-range)#end
S3#copy running-config startup-config
Destination filename [startup-config]? [enter]
Building configuration...
[OK]

·         Настроить IP-адреса для интерфейсов управления и шлюз по умолчанию на S1, S2 и S3

S1(config)#interface vlan 10
S1(config-if)#ip address 172.17.10.10 255.255.255.0
S1(config-if)#no shutdown
S1(config-if)#exit
S1(config)#ip default-gateway 172.17.10.1

S2(config)#interface vlan 10
S2(config-if)#ip address 172.17.10.20 255.255.255.0
S2(config-if)#no shutdown
S1(config-if)#exit
S1(config)#ip default-gateway 172.17.10.1

S3(config)#interface vlan 10
S3(config-if)#ip address 172.17.10.30 255.255.255.0
S3(config-if)#no shutdown
S1(config-if)#exit
S1(config)#ip default-gateway 172.17.10.1

4. Базовая конфигурация маршрутизатора R1
·         Настроить hostname.
·         Отключить DNS lookup.
·         Установить пароль для  EXEC mode
·         Установить пароль для console

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router (config)#hostname R1
R1(config)#enable secret cisco
R1(config)#no ip domain-lookup
R1(config)#line console 0
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#line vty 0 15
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#end
%SYS-5-CONFIG_I: Configured from console by console
R1#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

5. Настройка trunk-интерфейса на маршрутизаторе R1

R1(config)#interface fastethernet 0/1
R1(config-if)#no shutdown

R1(config-if)#interface fastethernet 0/1.10
R1(config-subif)#encapsulation dot1q 10 native
R1(config-subif)#ip address 172.17.10.1 255.255.255.0

R1(config-if)#interface fastethernet 0/1.20
R1(config-subif)#encapsulation dot1q 20
R1(config-subif)#ip address 172.17.20.1 255.255.255.0

R1(config-if)#interface fastethernet 0/1.30
R1(config-subif)#encapsulation dot1q 30
R1(config-subif)#ip address 172.17.30.1 255.255.255.0

R1(config-if)#interface fastethernet 0/1.40
R1(config-subif)#encapsulation dot1q 40
R1(config-subif)#ip address 172.17.40.1 255.255.255.0

·         Проверить выполненные настойки командой show ip interface brief

R1(config-subif)#do show ip interf brief             
Interface                  IP-Address      OK? Method Status          Protocol
FastEthernet0/1            unassigned      YES unset    up               up
FastEthernet0/1.10         172.17.10.1    YES manual   up               up
FastEthernet0/1.20         172.17.20.1    YES manual   up               up
FastEthernet0/1.30         172.17.30.1    YES manual   up               up
FastEthernet0/1.40         172.17.40.1    YES manual   up               up


6. Проверка InterVLAN маршрутизации
·         На PC1 выполнить команду ping для PC5, PC6; PC2-> PC4,PC6; PC3-> PC4,PC5.

Комментариев нет:

Отправить комментарий