4 мая 2013 г.

Лабораторная работа CCNA #FastPass - RIP Lab 1 Basics

Лабораторная работа CCNA #FastPass - RIP Lab 1 Basics
Лабораторная работа CCNA по теме RIP.  Данная лабораторная работа может быть выполнена на реальном оборудовании  или в Cisco Packet Tracer.  Все необходимые действия указаны по порядку их выполнения. Для начала выполнения лабораторной работы необходимо соединить физическую сеть в соответствии со схемой сети или построить соответствующий проект в Cisco Packet Tracer.  Сразу после схемы сети в таблице указана схема адресация, которую нужно применять только тогда, когда это будет явно указано в тексте лабораторной работы. 

Используемая топология
Лабораторная работа CCNA #FastPass - RIP Lab 1 Basics

План адресации
Device
Interface
IP Address
Subnet Mask
Default Gateway
R1
S0/0
192.168.1.1
255.255.255.252
N/A
Fa0/0
172.16.100.1
255.255.255.128
N/A
R2
S0/0
192.168.1.2
255.255.255.252
N/A
S0/1
192.168.0.2
255.255.255.252
N/A
R3
S0/0
192.168.0.1
255.255.255.252
N/A
Fa0/0
172.16.200.1
255.255.255.128
N/A
PC1
NIC
172.16.200.10
255.255.255.128
172.16.200.1
PC2
NIC
172.16.100.10
255.255.255.128
172.16.100.1



1. Базовая конфигурация оборудования
·         Настроить hostname на маршрутизаторах.
·         Отключить DNS lookup.
·         Установить пароль для  EXEC mode
·         Настроить message-of-the-day banner.
·         Установить пароль для console

2. Настроить адресацию оборудования согласно плана
·         Настроить интерфейсы на R1, R2 и R3 согласно плана адресации.
·         Проверить выполненные настройки командой show ip interface brief
·         Настроить интерфейсы PC1,  PC2, в соответствии с таблицей
·         Проверить выполненные настройки командой ping.

3. Выполнить настройку протокола RIP на маршрутизаторах R1, R2 и R3
·         Активировать динамическую маршрутизацию по протоколу RIP на маршрутизаторе R1.

R1(config)#router rip

·         Определить интерфейсы, участвующие в работе протокола RIP на маршрутизаторе R1

R1(config-router)#network 192.168.1.0
R1(config-router)#network 172.16.0.0

·         Выполнить настройку протокола RIP на маршрутизаторе R2

R2(config)#router rip
R2(config-router)#network 192.168.0.0
R2(config-router)#network 192.168.1.0

·         Выполнить настройку протокола RIP на маршрутизаторе R3

R3(config)#router rip
R3(config-router)#network 192.168.0.0
R3(config-router)#network 172.16.0.0


4. Проверить таблицу маршрутизации на R1, R2 и R3.
·         При помощи команды show ip route вывести таблицу маршрутов R1

R1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     172.16.0.0/25 is subnetted, 1 subnets
C       172.16.100.0 is directly connected, FastEthernet0/0
R    192.168.0.0/24 [120/1] via 192.168.1.2, 00:00:24, Serial0/0
     192.168.1.0/25 is subnetted, 1 subnets
C       192.168.1.0 is directly connected, Serial0/0

·         Вывести таблицу маршрутов R2



R2#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

R    172.16.0.0/16 [120/1] via 192.168.1.1, 00:00:25, Serial0/0
                   [120/1] via 192.168.0.1, 00:00:05, Serial0/1
     192.168.0.0/25 is subnetted, 1 subnets
C       192.168.0.0 is directly connected, Serial0/1
     192.168.1.0/25 is subnetted, 1 subnets
C       192.168.1.0 is directly connected, Serial0/0

·         Вывести таблицу маршрутов R3

R3#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     172.16.0.0/25 is subnetted, 1 subnets
C       172.16.200.0 is directly connected, FastEthernet0/0
     192.168.0.0/25 is subnetted, 1 subnets
C       192.168.0.0 is directly connected, Serial0/0
R    192.168.1.0/24 [120/1] via 192.168.0.2, 00:00:23, Serial0/0

5. Проверить конфигурацию протокола RIP на маршрутизаторах R1, R2 и R3
·         При помощи команды show ip protocols отобразить конфигурацию RIP для R1

R1>show ip protocols
Routing Protocol is "rip"
Sending updates every 30 seconds, next due in 17 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 1, receive 1
  Interface             Send  Recv  Triggered RIP  Key-chain
  FastEthernet0/0       1     1    
  Serial0/0             1     1    
Automatic network summarization is not in effect
Maximum path: 4
Routing for Networks:
   172.16.0.0
   192.168.1.0
Passive Interface(s):
Routing Information Sources:
   Gateway         Distance      Last Update
   192.168.1.2          120      00:00:19
Distance: (default is 120)


·         Вывести конфигурацию RIP для  R2

R2>show ip protocols
Routing Protocol is "rip"
Sending updates every 30 seconds, next due in 19 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 1, receive 1
  Interface             Send  Recv  Triggered RIP  Key-chain
  Serial0/0             1     1    
  Serial0/1             1     1    
Automatic network summarization is not in effect
Maximum path: 4
Routing for Networks:
   192.168.0.0
   192.168.1.0
Passive Interface(s):
Routing Information Sources:
   Gateway         Distance      Last Update
   192.168.1.1          120      00:00:27
   192.168.0.1          120      00:00:12
Distance: (default is 120)

·         Вывести конфигурацию RIP для  R3

R3>show ip protocols
Routing Protocol is "rip"
Sending updates every 30 seconds, next due in 15 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 1, receive 1
  Interface             Send  Recv  Triggered RIP  Key-chain
  FastEthernet0/0       1     1    
  Serial0/0             1     1    
Automatic network summarization is not in effect
Maximum path: 4
Routing for Networks:
   172.16.0.0
   192.168.0.0
Passive Interface(s):
Routing Information Sources:
   Gateway         Distance      Last Update
   192.168.0.2          120      00:00:14
Distance: (default is 120)

6. Активировать протокол RIPv2 на маршрутизаторах R1, R2 и R3
·         Используя команду version актировать  RIPv2 на R1

R1(config)#router rip
R1(config-router)#version 2

·         Актировать  RIPv2 на R2

R2(config)#router rip
R2(config-router)#version 2



·         Актировать  RIPv2 на R3

R3(config)#router rip
R3(config-router)#version 2

7.   Сравнить таблицы маршрутизации на R1, R2 и R3 до и после активации RIPv2.
·         Таблица маршрутов R1 – RIPv1
     172.16.0.0/25 is subnetted, 1 subnets
C       172.16.100.0 is directly connected, FastEthernet0/0
R    192.168.0.0/24 [120/1] via 192.168.1.2, 00:00:24, Serial0/0
     192.168.1.0/25 is subnetted, 1 subnets
C       192.168.1.0 is directly connected, Serial0/0

·         Таблица маршрутов R1 – RIPv2
     172.16.0.0/25 is subnetted, 2 subnets
C       172.16.100.0 is directly connected, FastEthernet0/0
R       172.16.200.0 [120/2] via 192.168.1.2, 00:00:11, Serial0/0
     192.168.0.0/25 is subnetted, 1 subnets
R       192.168.0.0 [120/1] via 192.168.1.2, 00:00:11, Serial0/0
     192.168.1.0/25 is subnetted, 1 subnets
C       192.168.1.0 is directly connected, Serial0/0

·         Таблица маршрутов R2RIPv1
R    172.16.0.0/16 [120/1] via 192.168.1.1, 00:00:25, Serial0/0
                   [120/1] via 192.168.0.1, 00:00:05, Serial0/1
     192.168.0.0/25 is subnetted, 1 subnets
C       192.168.0.0 is directly connected, Serial0/1
     192.168.1.0/25 is subnetted, 1 subnets
C       192.168.1.0 is directly connected, Serial0/0

·         Таблица маршрутов R2RIPv2
    172.16.0.0/25 is subnetted, 2 subnets
R       172.16.100.0 [120/1] via 192.168.1.1, 00:00:19, Serial0/0
R       172.16.200.0 [120/1] via 192.168.0.1, 00:00:20, Serial0/1
     192.168.0.0/25 is subnetted, 1 subnets
C       192.168.0.0 is directly connected, Serial0/1
     192.168.1.0/25 is subnetted, 1 subnets
C       192.168.1.0 is directly connected, Serial0/0

·         Таблица маршрутов R3RIPv1
     172.16.0.0/25 is subnetted, 1 subnets
C       172.16.200.0 is directly connected, FastEthernet0/0
     192.168.0.0/25 is subnetted, 1 subnets
C       192.168.0.0 is directly connected, Serial0/0
R    192.168.1.0/24 [120/1] via 192.168.0.2, 00:00:23, Serial0/0

·         Таблица маршрутов R3RIPv2
     172.16.0.0/25 is subnetted, 2 subnets
R       172.16.100.0 [120/2] via 192.168.0.2, 00:00:24, Serial0/0
C       172.16.200.0 is directly connected, FastEthernet0/0
     192.168.0.0/25 is subnetted, 1 subnets
C       192.168.0.0 is directly connected, Serial0/0
     192.168.1.0/25 is subnetted, 1 subnets
R       192.168.1.0 [120/1] via 192.168.0.2, 00:00:24, Serial0/0

8. Отключение анонсов протокола RIP на интерфейсе
·         Используя команду passive-interface отключить анонсирование RIP на интерфейсе FastEthernet 0/0  маршрутизатора R1

R1(config)#router rip
R1(config-router)#passive-interface FastEthernet 0/0
·         Отключить анонсирование RIP на интерфейсе FastEthernet 0/0  маршрутизатора R3

R3(config)#router rip
R3(config-router)#passive-interface FastEthernet 0/0

·         При помощи команды show ip protocols отобразить конфигурацию RIP для R1

R1>show ip protocols
Routing Protocol is "rip"
Sending updates every 30 seconds, next due in 7 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 2, receive 2
  Interface             Send  Recv  Triggered RIP  Key-chain
  Serial0/0/0           2     2    
Automatic network summarization is not in effect
Maximum path: 4
Routing for Networks:
   172.16.0.0
   192.168.1.0
Passive Interface(s):
   FastEthernet0/0
Routing Information Sources:
   Gateway         Distance      Last Update
   192.168.1.2          120      00:00:18
Distance: (default is 120)

·         При помощи команды show ip protocols отобразить конфигурацию RIP для R3

R3>show ip protocols
Routing Protocol is "rip"
Sending updates every 30 seconds, next due in 27 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 2, receive 2
  Interface             Send  Recv  Triggered RIP  Key-chain
  Serial0/0/0           2     2    
Automatic network summarization is not in effect
Maximum path: 4
Routing for Networks:
   172.16.0.0
   192.168.0.0
Passive Interface(s):
   FastEthernet0/0
Routing Information Sources:
   Gateway         Distance      Last Update
   192.168.0.2          120      00:00:07
Distance: (default is 120)

9. Перераспределение статического маршрута умолчанию в среду RIP
·         На маршрутизаторе R2 добавить интерфейс Loopback 0

R2(config)#interface Loopback 0

·         Назначить IP адрес

R2(config-if)#ip address 203.0.113.2 255.255.255.255

·         Добавить маршрут по умолчанию через интерфейс Loopback 0

R2(config)#ip route 0.0.0.0 0.0.0.0 loopback0

·         Настроить анонсирование статического  маршрута по умолчанию

R2(config)#router rip
R2(config-router)#default-information originate

10. Проверить таблицу маршрутизации на R1, R2 и R3.
·         Вывести таблицу маршрутов R1

R1#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 192.168.1.2 to network 0.0.0.0

     172.16.0.0/25 is subnetted, 2 subnets
C       172.16.100.0 is directly connected, FastEthernet0/0
R       172.16.200.0 [120/2] via 192.168.1.2, 00:00:03, Serial0/0
     192.168.0.0/25 is subnetted, 1 subnets
R       192.168.0.0 [120/1] via 192.168.1.2, 00:00:03, Serial0/0
     192.168.1.0/25 is subnetted, 1 subnets
C       192.168.1.0 is directly connected, Serial0/0
R*   0.0.0.0/0 [120/1] via 192.168.1.2, 00:00:03, Serial0/0

·         Вывести таблицу маршрутов R2

R2#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

     172.16.0.0/25 is subnetted, 2 subnets
R       172.16.100.0 [120/1] via 192.168.1.1, 00:00:11, Serial0/0
R       172.16.200.0 [120/1] via 192.168.0.1, 00:00:09, Serial0/1
     192.168.0.0/25 is subnetted, 1 subnets
C       192.168.0.0 is directly connected, Serial0/1
     192.168.1.0/25 is subnetted, 1 subnets
C       192.168.1.0 is directly connected, Serial0/0
     203.0.113.0/32 is subnetted, 1 subnets
C       203.0.113.2 is directly connected, Loopback0
S*   0.0.0.0/0 is directly connected, Loopback0

·         Вывести таблицу маршрутов R3

R3#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 192.168.0.2 to network 0.0.0.0

     172.16.0.0/25 is subnetted, 2 subnets
R       172.16.100.0 [120/2] via 192.168.0.2, 00:00:20, Serial0/0
C       172.16.200.0 is directly connected, FastEthernet0/0
     192.168.0.0/25 is subnetted, 1 subnets
C       192.168.0.0 is directly connected, Serial0/0
     192.168.1.0/25 is subnetted, 1 subnets
R       192.168.1.0 [120/1] via 192.168.0.2, 00:00:20, Serial0/0
R*   0.0.0.0/0 [120/1] via 192.168.0.2, 00:00:20, Serial0/0


Комментариев нет:

Отправить комментарий