9 сентября 2010 г.

Лабораторная работа №13 RIP Configuration курса CISCO CCNA 640 - 802

CISCO CCNA 640 - 802 Лабораторная работа №13 RIP Configuration
Целью данной лабораторной работы является настройка протокола динамической маршрутизации RIP. При выполнении будет использоваться GNS3 / Cisco 2961. После выполнения лабораторной работы будут получены базовые навыки настройки RIP на оборудования CISCO, а также закреплены навыки базовой настройки маршрутизаторов.
Топология, которая будет использоваться при выполнении лабораторной работы

1. Провести начальную конфигурацию маршрутизаторов A, B, C.
2. Настроить интерфейсы маршрутизаторов A, B, C.
3. Активировать RIP версии 2 и указать подключенные сети на маршрутизаторах A, B, C.
4. Проверить сделанные настройки.

1. Провести начальную конфигурацию маршрутизаторов A, B, C.

A
Router>enable
Router#configure terminal
Router(config)#hostname A
A(config)#no ip domain-lookup
A(config)#line console 0
A(config-line)#logging synchronous


Router>enable
Router#configure terminal
Router(config)#hostname B
B(config)#no ip domain-lookup
B(config)#line console 0B(config-line)#logging synchronous

C
Router>enable
Router#configure terminal
Router(config)#hostname C
C(config)#no ip domain-lookup
C(config)#line console 0
C(config-line)#logging synchronous

2. Настроить интерфейсы маршрутизаторов A, B, C.

A(config)#interface FastEthernet0/0
A(config-if)#ip address 172.16.1.1 255.255.255.0
A(config-if)#no shutdown
A(config-if)#exit
A(config)#interface Serial0/0
A(config-if)#clock rate 64000
A(config-if)#encapsulation ppp
A(config-if)#ip address 10.1.1.1 255.255.255.0
A(config-if)#no shutdown

B(config)#interface Serial 0/0
B(config-if)#encapsulation ppp
B(config-if)#ip address 10.1.1.2 255.255.255.0
B(config-if)#no shutdown
B(config-if)#exit
B(config)#interface Serial 0/1
B(config-if)#encapsulation ppp
B(config-if)#ip address 10.2.2.2 255.255.255.0
B(config-if)#no shutdown

C(config)#interface FastEtherne 0/0
C(config-if)#ip address 192.168.1.1 255.255.255.0
C(config-if)#no shutdown
C(config-if)#exit
C(config)#interface Serial 0/0
C(config-if)#clock rate 64000
C(config-if)#encapsulation ppp
C(config-if)#ip address 10.2.2.1 255.255.255.0
C(config-if)#no shutdown

3. Активировать RIP версии 2 и указать подключенные сети на маршрутизаторах A, B, C.

A(config)#router rip
A(config-router)#version 2
A(config-router)#network 172.16.0.0
A(config-router)#network 10.0.0.0

B(config)#router rip
B(config-router)#version 2
B(config-router)#network 10.0.0.0


C(config)#router rip
C(config-router)#version 2
C(config-router)#network 192.168.1.0
C(config-router)#network 10.0.0.0

4. Проверить сделанные настройки.

A#ping 192.168.1.1


C#ping 172.16.1.1

Успешное прохождение ICMP-пакетов из одного конца сети в другой говорит об успешно выполненном конфигурировании маршрутизаторов.

Дополнителная диагностика


show ip protocols

show ip route

5 комментариев:

Максим комментирует...

Отличная статья для начинающего :)
Спасибо )
А на маршрутизаторе B ( посередине )
Clock rate не нужно задавать ?
И почему используется PPP ?
Нельзя использовать стандартную HDLC ?

Dave комментирует...

Clock rate задается только со стороны DCE. В данной топологии маршрутизатор B выступает в качестве DTE.
HDLC можно использовать.

Фай Ро комментирует...

нераскрыто:
1. вопрос о необходимости отключения автоматической суммаризации (по умолчанию включена)... хотя в данной топологии не влияет)
2. вопрос об отключении анонсирования обновлений на тех интерфейсах где оно не нужно и даже вредно с точки зрения безопасности...
3. вопрос о редистрибьюции default route...
)))

Dave комментирует...

Так этого и не было в книге. Но тема интересная, позже дополню - на втором проходе выполнения лабораторных работ.

Фай Ро комментирует...

и не забудь добавить настройку авторизации для обмена обновлениями в RIPv2...))

Отправить комментарий